Confusion about the Plot Grid

According to the Help articles, I should see all the plot point cards in a horizontal row in my Manuscript when I’m writing, but I’m not. I’m only seeing the left-most vertical line. What can be done to fix this? Did I miss something?

Thank you.
Kim Lightle

1 Like

You probably didn’t associate your plot grid with your book. There are two ways of doing making a grid. The plog grid option in the context menus isn’t going to hook into your book. You have to click on Plot and click the button next to the name of the book in order to hook it in.

If you don’t see scenes listed in your plot grid they aren’t going to show up while you are writing.

If you see scenes column in your plot grid and they aren’t showing up then you probably want to message Jacob in dabble itself and get things sorted out. The scenes should be in a different colored column and can’t be dragged into other columns.