Copy and Paste

I like to copy things from the web and now with the overwritten context menus, I can’t copy as plain text. I think you need to have an option that allows us to remove any prior formatting. It’s inconvenient to paste the text into a text document so it removes the formatting then copy and paste it again so it’s no longer bold or if it’s in notes formatted however it was formatted.

And sometimes it even makes it bold when I don’t want it to be. (specifically from google docs, or other of my own writing to archive in dabble)


You can turn off Dabble’s context menu in Preferences. The main reason I added it to the text is to provide a way for writers to undo/redo without the keyboard shortcuts because there are several who don’t know them. I would really like the ability to tie into the browser’s undo stack, but that is not possible at this time.

okay. Thanks.

1 Like

okay how? I see User Interface… auto fade, typewriter scrolling but hat’s it.

Theme and grammer, and data management don’t have it either. and profile and billing don’t either

1 Like

It is in User Interface at the bottom. USE DABBLE’S CONTEXT MENU. If it isn’t, check your Dabble version and if you are on 2.0.47 and still don’t see it, then I’ll … yell at the staff or something.

Note to self: get some staff members.

1 Like

Right version still only see auto face and typewriter scrolling.

Using the desktop version.

In the web app it’s there but on desktop not.

1 Like

I can disable it from the web and it is disabled on the desktop app. But it doesn’t matter paste as plain text isn’t in the desktop context menu anyway cause it’s not coded in :slight_smile:

No worries. If I have to copy and paste I’ll use the web app… probably will switch to an install pwa of the web app anyway.

1 Like

Does the keyboard shortcut CTRL + SHIFT + V help at all?


uh not sure. Let me see

I copied a suggested topic from here (title and tips & tricks)

Ctrl+v = one line with tips & tricks in bold (so existing formatting)
ctrl+shift+v gave me two lines of just text.

So yay! Yes that works, now if I can just remember that short cut.

Thank you - learn something new everyday!


I see, the desktop app never had a context menu (and still does not) so it doesn’t make sense to disable Dabble’s custom one. Sorry for the confusion. I also didn’t know about Ctrl+Shift+V. Nice!