I need PWA to STOP

I can’t write with PWA popping up while I draft. I have unchecked the spell check and grammar buttons on my preferences but like a bad penny…help!!

1 Like

Did you download it in your extensions?

Don’t know if any of this will help.

  1. Try turning them on and off again – see if it helps.
  2. Try logging out and back in and see if that fixes the preference issue.

I have noticed a difference in my PWA performance between computer where sometimes errors aren’t being picked up on one computer, and they are on another even though it’s the same exact page. It’s funny really…

If neither of these things help you should try to contact @Jacob through support. Chat if you are on a higher plan than basic or by shooting support an email at support@dabblewriter.com (I think that’s the address)

1 Like

If PWA is popping up after you unchecked it and continues to do so after a page reload, then there must be a browser extension causing this. I checked your account and you’ve got those preferences turned off fine, so I’m not sure what you are seeing. If you could grab a screenshot and/or video that may help me diagnose. But send it to support@dabblewriter.com or the support chat. These forums aren’t meant as support forums (though we don’t mind questions being asked).

1 Like

I’m going to check!

1 Like

Thanks for the suggestions!

Thanks for the help. I logged off and back on again and it seems to have worked. Thanks for the help!

2 Likes